SUMMARY
On April 21, 2025 from 8:00 UTC to May 15, 2025 at 11:08 UTC, UAE customers experienced issues with accessing their Zendesk accounts.
Timeline
April 21, 2025 11:59 AM UTC | April 21, 2025 04:59 AM PT
We have received reports of an issue affecting a subset of customers in the UAE region who may be experiencing difficulties logging into Zendesk. Our engineering teams are actively working to identify the root cause. We will provide further updates as more information becomes available.
April 21, 2025 01:30 PM UTC | April 21, 2025 06:30 AM PT
We are still investigating the issue affecting customers in the UAE region experiencing difficulties logging in to Zendesk. Please bear with us as our engineers are on top of this situation. We will provide further updates as it becomes available.
April 21, 2025 03:45 PM UTC | April 21, 2025 08:45 AM PT
We have received confirmation from several users that they are now able to login to Zendesk. Our engineers are currently monitoring this activity for further improvements. We appreciate your patience during this period and we'll provide the latest updates as it becomes available.
April 21, 2025 11:47 PM UTC | April 21, 2025 04:47 PM PT
Our monitoring has indicated continued improvement in connectivity for UAE customers resulting from yesterday's local ISP issue. If you continue to experience issues in your Zendesk account, please reach out to your local ISP and send us a message too: https://support.zendesk.com/hc/en-us/articles/4408843597850-Contacting-Zendesk-customer-support. We will send a final update once we have confirmed the issue is resolved.
May 01, 2025 11:49 AM UTC | May 01, 2025 04:49 AM PT
Our investigation indicates this issue is related to network routing issues in the UAE region with a local ISP outside of Zendesk's network. Zendesk continues to advocate with regional network partners to bring light to this issue, however we encourage all customers who are still experiencing connectivity issues to reach out to their local ISP. Customers will need to mention that they have connectivity issues to their Zendesk subdomain and provide your subdomain to the ISP. If you have further issues after contacting your ISP, please feel free to contact us: https://support.zendesk.com/hc/en-us/articles/4408843597850-Contacting-Zendesk-customer-support.
Root Cause Analysis
This incident was caused by the local ISP from UAE blocking the Zendesk IP, causing all Zendesk page instances to show up with a “Can’t reach this page” error for UAE customers.
Resolution
After a thorough investigation, it was determined that this is a non-incident as the issues our customers encountered did not originate from Zendesk systems, therefore no remediation items are necessary to discuss.
FOR MORE INFORMATION
For current system status information about Zendesk and specific impacts to your account, visit our system status page. You can follow this article to be notified when our post-mortem report is published. If you have additional questions about this incident, contact Zendesk customer support.
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