SUMMARY
On April 4, 2025 from 10:25 UTC to April 5, 2025 2:13 UTC, customers in all Pods experienced Meta app integrations with Zendesk disconnecting, and were unable to reconnect.
TIMELINE
April 05, 2025 02:13 AM UTC | April 04, 2025 07:13 PM PT
We have been working continuously with our partner provider to address the issue causing Meta apps (Facebook and Instagram) to become unauthorized in Zendesk. We are pleased to report functionality has been restored. If you are experiencing connectivity issues with your Facebook Pages integration, we encourage you to reconnect the pages to your account. Please let us know if there continue to be any errors or issues. Thank you.
April 04, 2025 06:34 PM UTC | April 04, 2025 11:34 AM PT
Our teams are still working with our partner provider to address the issue causing Meta apps (Facebook and Instagram) to become unauthorized in Zendesk. We apologize for any disruption this may be causing and thank you for your continued patience. We will post additional information as soon as we have a substantive update to share.
April 04, 2025 02:05 PM UTC | April 04, 2025 07:05 AM PT
We are continuously investigating the issue with Meta apps (Facebook and Instagram) being unauthorized in Zendesk Support. Our third-party partners are actively investigating on their end to mitigate the issue. We appreciate your patience and understanding on this ongoing issue. We will provide updates as it becomes available.
April 04, 2025 12:50 PM UTC | April 04, 2025 05:50 AM PT
We have discovered that the issue with Facebook being unauthorized in Zendesk Support has extended to other Meta apps (Instagram). Our team is currently investigating the issue. We apologize for the inconvenience and appreciate your patience and understanding. We will provide updates as it becomes available.
April 04, 2025 11:33 AM UTC | April 04, 2025 04:33 AM PT
We are still investigating the extent of the issue with the Facebook app showing unauthorized in Zendesk Support issue at the moment. Our team is close to identifying the underlying cause and are engaged with our third party support. We appreciate your patience on this ongoing issue and will provide the next update as it becomes available.
April 04, 2025 10:57 AM UTC | April 04, 2025 03:57 AM PT
We are investigating the issue of Facebook pages becoming unauthorized in Zendesk Support on multiple pods. Our team is currently identifying the underlying cause. Thank you for your patience. Next update in 30 minutes.
April 04, 2025 10:25 AM UTC | April 04, 2025 03:25 AM PT
We have received reports of Facebook pages becoming unauthorized in Zendesk Support on multiple pods. Investigation is underway. Please consider replying to your Facebook end users in Facebook for the time being. Next update in 30 mins.
POST-MORTEM
Root Cause Analysis
This incident occurred due to connectivity issues with Zendesk’s Business Manager account in Meta, resulting in customer Meta apps integrated with their Zendesk account also disconnecting. Zendesk customers were unable to reconnect until the connection was restored between Zendesk and Meta.
Resolution
To fix this issue, we worked closely with our partner provider to restore functionality. After thorough investigation and collaboration, we successfully reestablished the connection between Zendesk and the Meta apps, allowing users to reconnect their Meta apps to their Zendesk accounts.
Remediation Items
- Implement a monitoring system to detect connectivity issues with third-party integrations proactively.
- Establish a communication protocol with our partner providers for faster resolution of similar issues in the future.
- Develop a contingency plan for users experiencing connectivity issues, including clear instructions for reconnecting their accounts.
FOR MORE INFORMATION
For current system status information about Zendesk and specific impacts to your account, visit our system status page. You can follow this article to be notified when our post-mortem report is published. If you have additional questions about this incident, contact Zendesk customer support.
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