SUMMARY
On May 25, 2025 from 23:00 UTC to May 26, 2025 2:47 UTC, customers experienced an issue where the “Admin” button was missing on the Knowledge page.
Timeline
May 26, 2025 02:41 AM UTC | May 25, 2025 07:41 PM PT
We’re currently investigating an issue where the “Admin” button is missing on the Knowledge page. We’ve received multiple reports and understand the inconvenience this may be causing. Our engineering team is actively working on identifying the root cause and implementing a fix. We’ll continue to provide updates as we learn more. Thank you for your patience and understanding.
May 26, 2025 03:07 AM UTC | May 25, 2025 08:07 PM PT
Our team identified this issue being tied to a recent deployment. A rollback was initiated and now the Admin button in Knowledge is once again accessible. Please refresh your browser. Apologies for the inconvenience this may have caused.
Root Cause Analysis
This incident was caused by a Zendesk software bug, which was not previously identified, causing the Help Center admin navigation bar to be unusable.
Resolution
To fix this issue, our engineers rolled back a recent change that caused the software bug, and services were restored shortly after the rollback was applied to all production pods.
Remediation Items
- Engineers will setup additional monitoring after a change deployment to catch unidentified bugs before deploying to production.
- Check and fix the monitoring dashboard for errors for early detection and faster alert response.
FOR MORE INFORMATION
For current system status information about Zendesk and specific impacts to your account, visit our system status page. You can follow this article to be notified when our post-mortem report is published. If you have additional questions about this incident, contact Zendesk customer support.
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